Bem-vindo: 15 Ago 2018, 23:11



Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 4 mensagens ] 
Autor Mensagem
 Título: Luminária DIY com problemas - Ajuda
MensagemEnviado: 10 Fev 2018, 16:11 
Offline
Citar mensagem
Diplectrum formosum
Diplectrum formosum

Registrado em: 07 Jan 2018, 20:20
Mensagens: 3
Curtiu: 0 vez
Recebeu Curtir: 0 vez
Apelido: douglasrdg
Data de Nascimento: 24 Fev 1993
Cidade: São Paulo
País: Brasil
Boa tarde galera,

Separei o carnaval para resolver esse problema que vem se prolongando a mais de 1 mês. Fiz uma luminária baseada em alguns projetos que vi na internet, basicamente é composta por um dissipador de aluminio com 40cm, 6 LEDS de 10W (azul royal, branco quente e branco frio), 1 interruptor, 2 coolers, 1 fonte chaveada. Segue abaixo as fotos dos items.
O problema iniciou com a alimentação de energia. A fonte de notebook de 10V~5A não aguentou o tranco, então comprei uma fonte chaveada no mercado livre de 12V~10A. Em tese, ela teria que aguentar o tranco, mas isso não ocorreu. O interruptor tem 2 botões, um liga os leds azuis e o outro liga os leds brancos, sendo que necessariamente os 2 coolers precisam ligar sempre. Quando ligo os azuis, o cooler funciona numa velocidade, quando ligo os brancos, ele funciona mais devagar, e quando ligo tudo, os coolers ficam bem mais fracos. É essencial que os coolers funcionem em carga máxima, já que os leds esquentam MUITO. Com o sistema todo ligado, medi com o multimetro que a tensão na fonte chaveada é 10V, e quando ligo só os azuis por exemplo fica em 12V.
Estou em um beco sem saída, porque não sei se desmonto e refaço toda a fiação, ou se compro outra fonte chaveada maior, ou se coloco outra fonte igual em paralelo. Enfim, preciso de ajuda pessoal.
Além disso, alguem tem ideia de como fazer um suporte pro dissipador?

Muito obrigado!

https://uploaddeimagens.com.br/imagens/img_1668-jpg--7
Imagem

https://uploaddeimagens.com.br/imagens/img_1664-jpg--4
Imagem

https://uploaddeimagens.com.br/imagens/img_1663-jpg--2
Imagem

https://uploaddeimagens.com.br/imagens/img_1662-jpg--3
Imagem

https://youtu.be/LHZsZFW_SIc
phpBB [video]


Voltar ao topo
 Perfil  
 
 Título: Re: Luminária DIY com problemas - Ajuda
MensagemEnviado: 11 Fev 2018, 07:10 
Offline
Citar mensagem
Acanthurus achilles
Acanthurus achilles

Registrado em: 22 Jun 2009, 16:59
Mensagens: 1310
Localização: araguari MG
Curtiu: 0 vez
Recebeu Curtir: 6 vezes
Apelido: CABECEIRA
Qual a potencia de cada led e cada cooler?

E qual a tensão de cada LED/COOLER?

Aparentemente a ligação que fez é em série dai a queda de tensão e o funcionamento mais lento dos coolers na sequência.

abs.

_________________
...fórum de aquariofilia é um complemento para o nosso Hobby, ter o reef, projetar e dividir com os colegas, receber dicas, mas quando isso se torna em algo que te deixe triste é melhor se afastar... frequente o forum faça amizades e não inimigos...

[url=http://brasilreef.com/viewtopic.php?f=56&t=47196]Imagem


Voltar ao topo
 Perfil  
 
 Título: Re: Luminária DIY com problemas - Ajuda
MensagemEnviado: 12 Fev 2018, 08:47 
Offline
Citar mensagem
Moderador
Moderador
Avatar do usuário

Registrado em: 05 Jul 2009, 11:16
Mensagens: 2092
Imagens: 0
Localização: Mogi das Cruzes
Curtiu: 7 vezes
Recebeu Curtir: 71 vezes
Apelido: Belezoni
Douglas, pelas fotos não é possivel de ver a ligação, mas também acho que vc deve ter ligado tudo em serie, para o caso dos coolers, eles precisam estar ligados em paralelos para nao perderem a rotação.
Creio que, se vc fizer 2 series (1 x branco e outra azul) e ligar estas em paralelo na fonte vc resolvera a questão, so precisa confirmar as tensões e correntes para fazer esta alteração.

[]´s

_________________
Belezoni

Ele chegou!!


Voltar ao topo
 Perfil Álbum pessoal  
 
 Título: Re: Luminária DIY com problemas - Ajuda
MensagemEnviado: 18 Mai 2018, 11:28 
Offline
Citar mensagem
Diplectrum formosum
Diplectrum formosum

Registrado em: 31 Out 2016, 10:43
Mensagens: 1
Curtiu: 0 vez
Recebeu Curtir: 0 vez
Apelido: Poneis
Data de Nascimento: 25 Fev 1986
Cidade: Taubaté
País: Brasil
Opa, bom dia,

Não sei se resolveu o problema mas fica ai a dica...

Sua carga total entre leds e ventoinhas é de 65w, sendo assim é sempre bom usar uma fonte bem acima, ainda mais essas chinesas sem controle de qualidade.

Você deve ligar os 6 leds e as 2 ventoinhas todas em PARALELO, assim, a tensão mantém e a corrente é dividida.

Para separar os canais azuis coloque o interruptor antes de ramificação dos leds azuis.


Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 4 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Baidu [Spider] e 48 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Tópicos Similares

Compro Luminaria ATI Fórum: Classificado Geral Autor: Vandre Zapella Respostas: 0
Luminária de Led para aquário com controladora automática Fórum: Classificado Geral Autor: Edson Oliveira Respostas: 0
LUMINARIA MAXPECT Fórum: Aquário Marinho Geral Autor: JCOSTA Respostas: 1
Dúvida com ozônio, ajuda de quem já usa na prática Fórum: Aquário Marinho Geral Autor: Maycon R. D. Gomes Respostas: 2
VENDO 2 LUMINARIA HYDRA 52 Fórum: Classificado Geral Autor: Willian Fonseca Respostas: 0
Ir para:  




Powered by phpBB © 2008 phpBB Group | Traduzido por: Suporte phpBB
subSilver+ theme by Canver Software, sponsor Sanal Modifiye

Modificado por Micael Borin Martins